Example 168 Configuring Protected Ports on the walkerl Switch

walker1(config)#interface range fastEthernet 0/10 - 15

walkerl(config-if-range)#switchport protected walker1(config-if-range)#Az walker1#

walker1#show interfaces fastEthernet 0/10 switchport

Name: Fa0/10 Switchport: Enabled

Administrative Mode: static access Operational Mode: static access

Administrative Trunking Encapsulation: negotiate Operational Trunking Encapsulation: native Negotiation of Trunking: Off Access Mode VLAN: 2 0 (psv2_vlan2 0) Trunking Native Mode VLAN: 1 (default) Trunking VLANs Enabled: ALL Pruning VLANs Enabled: 2-1001 Protected: true

Unknown unicast blocked: disabled Unknown multicast blocked: disabled

Voice VLAN: none (Inactive) Appliance trust: none walker1#

Example 1-69 shows the configuration of the surgery, mri, xray, and recovery routers. Example 1-69. Configurations of surgery, mri, xray, and recovery Routers hostname surgery

interface FastEthernet3/0 ip address 172.16.30.3 255.255.255.0 duplex auto speed auto

router eigrp 2003 network 172.16.0.0 no auto-summary no eigrp log-neighbor-changes hostname mri

interface Ethernet0/1 ip address 172.16.10.5 255.255.255.0

router eigrp 2003 network 172.16.0.0 no auto-summary hostname xray

interface Ethernet0/1 ip address b72.16-10.8 255.255.255.0

router eigrp 2003 network 172.16.0.0 no auto-summary hostname recovery

interface Ethernet5 ip address 172.16.30.7 255.255.255.0 no ip directed-broadcast media-type 10BASE-T

router eigrp 2003

network 172.16.0.0 e Routing and Switch no auto-summary

Was this article helpful?

0 0

Post a comment