Browser Compatibility

Your Cisco Secure ACS must have a compatible browser installed. Cisco Secure ACS 3.3 has been tested with English language versions of the following browsers on Microsoft Windows operating systems:

• Microsoft Internet Explorer 6.0, SP 1 and Sun Java Plug-in 1.4.2_04 or Microsoft Java Virtual Machine (JVM)

• Netscape Communicator 7.1 and Sun Java Plug-in 1.4.2_04

To use a web browser to access the Cisco Secure ACS Hypertext Markup Language (HTML) interface, you must enable both Java and JavaScript in the browser. Also, the web browser must not be configured to use a proxy server. If the browser used for an administrative session is configured to use a proxy server, Cisco Secure ACS sees the administrative session originating from the IP address of the proxy server rather than from the actual address of the computer.

0 0

Post a comment