Committed Access Rate CAR

http://www.cisco.com/warp/public/732/Tech/car/index.html Configuring Committed Access Rate

http://www.cisco.com/univercd/cc/td/doc/product/software/ios122/122cgcr/fqos c/f qcprt1/qcfcar.ht

RFC 1812. "Requirements for IP Version 4 Routers." F. Baker (ed). June 1995. (Status: Proposed standard.) Also see the update, RFC 2644.

http://www.ietf.org/rfc/rfc1812.txt

RFC 2196/FYI8. "Site Security Handbook." B. Fraser. September 1997. (Obsoletes RFC 1244) (Status: Informational.) One of the most useful starting places for Internet security.

http://www.ietf.org/rfc/rfc2196.txt

RFC 2827/BCP 38. "Network Ingress Filtering: Defeating Denial-of-Service Attacks Which Employ IP Source Address Spoofing." P. Ferguson and D. Senie. May 2000. (Status: Best current practice.)

http://www.ietf.org/rfc/rfc2827.txt

RFC 2350/BCP 21. "Expectations for Computer Security Incident Response." N. Brownlee and E. Guttman, June 1998. (Status: Best current practice.)

http://www.ietf.org/rfc/rfc2350.txt

RFC 2644/BCP 34. "Changing the Default for Directed Broadcasts on Routers." D. Senie. August 1999. (Supplement to RFC 1812.) (Status: Best current practice.)

http://www.ietf.org/rfc/rfc2644.txt

RFC 3013/BCP 46. "Security Expectations for Internet Service Providers."

T. Killalea. November 2000. (Status: Best current practice.)

http://www.ietf.org/rfc/rfc3013.txt

"Security Checklist for Internet Service Provider (ISP) Consumers." draft-ietf-grip-user-02.txt. (Now expired.) T. Hansen. June 1999.

Not an IETF web site any more, but you can still find it by searching various online archives.

"Site Security Handbook Addendum for ISPs." draft-ietf-grip-ssh-add-00.txt. (Now expired.) T. Debeaupuis, August 1999.

Not an IETF web site any more, but you can still find it by searching various online archives.

Craig Huegen's Smurf Page. A very useful resource for ISPs to learn how to protect themselves from the many flavors of denia-of-service attacks.

http://www.pentics.net/

Denial-of-Service Attacks Information Pages. By Paul Ferguson and Daniel Senie. Another very useful resource for ISPs to learn how to protect themselves from the many flavors of denial-of-service attacks.

http://www.denialinfo.com/

Jared Mauch's Smurf Sweep Results Page. ([email protected]) Jared has scanned large sections of the Internet looking for networks that could be used as smurf amplifiers. This page lists his results and provides a way to check IP prefixes and AS numbers.

http://puck.nether.net/smurf-check/

Was this article helpful?

0 0