Solutions to Part B Configuration

Examples 16-1, 16-2, 16-3, and 16-4 show the configurations for Part B.

Example 16-1 R1 Configuration hostname R1 !

interface Serial0

Example 16-1 R1 Configuration (Continued)

ip address 163.1.12.201 255.255.255.128

interface Serial1 ip address 163.1.13.201 255.255.255.128

Ethernet0

ip address 163.1.1.201 255.255.255.128

router rip network 163.1.0.0

Example 16-2 R2 Configuration hostname R2 !

interface Serial0 ip address 163.1.12.202 255.255.255.128

interface Serial1 encapsulation ppp ip address 163.1.23.202 255.255.255.128

Ethernet0

ip address 163.1.2.202 255.255.255.128

! the following 2 commands configure RIP.

router rip network 163.1.0.0

Example 16-3 R3 Configuration hostname R3 !

interface Serial0 ip address 163.1.13.203 255.255.255.128

interface Serial1 encapsulation ppp ip address 163.1.23.203 255.255.255.128

Ethernet0

ip address 163.1.3.203 255.255.255.128

router rip network 163.1.0.0

Example 16-4 SW3 Configuration

Switch>enable Switch#configure terminal

Enter configuration commands, one per line. End with CNTL/Z.

Switch(config)#hostname SW3

SW3(config)#enable secret cisco

SW3(config)#line vty 0 15

SW3(config-line)#password cisco

SW3(config-line)#login

SW3(config-line)#line con 0

SW3(config-line)#login

% Login disabled on line 0, until 'password' is set SW3(config-line)#password cisco SW3(config-line)#interface vlan 1

SW3(config-if)#ip address 163.1.1.213 255.255.255.128

SW3(config-if)#no shutdown SW3(config-if)#exit

SW3(config)#ip default-gateway 163.1.1.201 SW3(config)#interface fastEthernet 0/1 SW3(config-if)#description trunk to SW1 SW3(config-if)#interface fastethernet 0/2 SW3(config-if)#description trunk to SW2 SW3(config-if)#~Z SW3#

SW3#copy running-config startup-config

Destination filename [startup-config]?

Building configuration...

SW3#

0 0

Post a comment