Example 153 Complete Configuration of the tundraswitch1 Switch

hostname tundra_switch1

i enable secret 5 $1$nt35$131XBSgKT6BmA1KHMqj1V1 i ip subnet-zero ip routing i spanning-tree extend system-id spanning-tree vlan 100 priority 24576

spanning-tree vlan 200 priority 24576 i interface Port-channel1 switchport trunk encapsulation dot1q switchport trunk pruning vlan 2,100,128,200

switchport mode trunk no ip address

interface FastEthernet0/3 switchport access vlan 200 switchport mode access no ip address

interface FastEthernet0/7 switchport access vlan 100 switchport mode access no ip address

interface FastEthernet0/8 switchport access vlan 100 switchport mode access no ip address

interface FastEthernet0/9 no ip address

interface FastEthernet0/10 no switchport

ip address 10.16.128.16 255.255.255.0

!

<<<text omitted>>>

!

interface GigabitEthernet0/1

switchport trunk encapsulation dot1q

switchport trunk pruning vlan 2,100,128,

200

switchport mode trunk

no ip address

channel-group 1 mode on

!

interface GigabitEthernet0/2

switchport trunk encapsulation dot1q

switchport trunk pruning vlan 2,100,128,

200

switchport mode trunk

no ip address

channel-group 1 mode on them with a series o

!

interface Vlan1

no ip address

!

interface Vlan2

ip address 172.16.2.16 255.255.255.0

!

interface Vlan100

ip address 172.16.100.16 255.255.255.0

interface Vlan200

ip address 172.16.200.16 255.255.255.

0

no ip redirects

standby 200 ip 172.16.200.1

standby 200 priority 101

!

router eigrp 2003

network 10.0.0.0

network 172.16.0.0

no auto-summary

no eigrp log-neighbor-changes

!

ip classless

ip http server!

line con 0

line vty 0 4

password cisco

login

line vty 5 7

end

tundra switch1#

tundra switch1#show ip route

Codes: C - connected, S - static, I -

IGRP, R - RIP, M - mobile, B - BGP

D - EIGRP, EX - EIGRP external,

O - OSPF, IA - OSPF inter area

N1 - OSPF NSSA external type 1,

N2 - OSPF NSSA external type 2

E1 - OSPF external type 1, E2 -

OSPF external type 2, E - EGP

i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia

- IS

-IS

inter area

* - candidate default, U - per-user static route, o -

ODR

P - periodic downloaded static route

Gateway of last resort is not set

172.16.0.0/24 is subnetted, 3 subnets

C 172.am.200.0 is directly connected, Vlan200

C 172.16.2.0 is directly connected, Vlan2

C 172.16.100.0 is directly connected, Vlan100

10.0.0.0/24 is subnetted, 2 subnets

D 10.16.10.0 [90/409600] via 10.16.128.100, 03:25:34,

FastEthernet0/10

C 10.16.128.0 is directly connected, FastEthernet0/10

tundra switch1#

tundra switch1#show ip eigrp neighbors

IP-EIGRP neighbors for process 2003

H Address Interface Hold Uptime SRTT

RTO

Q

Seq Type

(sec) (ms)

Cnt

Num

4 172.16.100.100 Vl100 13 03:22:58 1524

5000

0

6

3 172.16.100.101 Vl100 11 03:23:01 1488

5000

0

7 A perfect

2 10.16.128.100 Fa0/10 10 03:30:33 1080

5000

0

5

1 172.16.200.102 Vl2 0 0 13 03:32:03 419

2514

0

5

0 172.16.200.101 Vl2 0 0 14 03:32:06 204

1224

0

8

tundra switch1#

Example 1-54 lists relevant configuration portions of the tundra bak switch.

Example i-S4. tundra_bak Switch Configuration

hostname tundra_switch2

enable secret 5 $1$nt35$131XBSgKT6BmA1KHMqj1V1

spanning-tree extend system-id

interface Port-channel1 switchport trunk encapsulation dot1q switchport trunk pruning vlan 2,100,128,200 switchport mode trunk no ip address

interface FastEthernet0/5

switchport access vlan 200

interface GigabitEthernet0/1 switchport trunk encapsulation dot1q switchport trunk pruning vlan 2,100,128,200 switchport mode trunk no ip address channel-group 1 mode on

interface GigabitEthernet0/2 switchport trunk encapsulation dot1q switchport trunk pruning vlan 2,100,128,200 switchport mode trunk no ip address channel-group 1 mode on interface Vlan1 no ip address shutdown i interface VLAN2 ip address 172.16.2.15 255.255.255.0 no ip directed-broadcast no ip route-cache i ip default-gateway 172.16.2.16

i line con 0

line vty 0 4 password cisco login line vty 5 7 end

Example 1-55 shows tee confi guration of rhe tundra_prime ro uter, the tundra_bak, and the frozen. EIGRP and IP conwig urations o n the othgr routers are nearly identical, save fo r tae IP address; ther she sake of brevity, not all of the configurations are !isted here.

0 0

Post a comment